
 

 

 

 

 

 

 

 

 

Provision of Figure Files 
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1. Figures and Graphics 
Figures are a common and often integral part of the text, used to simplify or illustrate 
concepts. To provide a comprehensive standards package including XML, the requirements 
in this section apply. 

Provision of figure files within CENELEC is optional. However, since there is a requirement 
in CCMC to provide XML for 100% of applicable deliverables, provision of figure files with 
the text is strongly encouraged where they are available, to ensure a high-quality XML 
file.  

The guidance laid out in this document covers the drafting of figures (including styling and 
layout), the technical requirements for the provision of files, and how to insert the figure 
files into Word.  

2. Drafting figures within the text  

2.1 Introduction 
Figures generally comprise the following elements:  

• One image file; 
• A key title and text (if applicable), with the key text laid out in a table with hidden 

borders; 
• The figure title/subtitles; 
• Units (if applicable), before the figure in the format 'Dimensions in xx'; 
• Notes and footnotes (if applicable). 

See Internal Regulations Part 3:2022, Clause 28, for further layout guidance. 

Complex graphical configurations (i.e. oversized figures, figures with large amounts of 
explanatory text, or figures running across several pages) should be avoided. These need 
to be formatted manually and can create additional work to process the deliverable for 
XML.  

2.2 General drafting requirements 
2.2.1 Numbering and Layout – Main Figures 

Figures in the main body of the text shall be numbered clearly. Numbering is continual, 
with the first figure in the text being Figure 1, the second Figure 2, the third Figure 3, 
etc.  

Numbering restarts in each Annex (see Internal Regulations Part 3:2022, Clause 28.3.1). 

For subdivided figures, there shall be a main number designation (e.g. Figure 1, Figure 2) 
and preferably a main title, then each subfigure shall have its own letter designation 
(e.g. a, b, c) and if applicable, a sub-title. 

Figures shall not be divided as 'Figure 1.1', 'Figure 1.2' (see Internal Regulations Part 
3:2022, Clause 28.3.2). 



Titles for figures are strongly recommended, but are optional. 

Where a figure title is used, the figure number shall be followed by a long 'em' dash (see 
Example 1 below). For figures in annexes, the numbering shall start with the Annex letter, 
and then a full stop, and then the number of the figure.  

EXAMPLE 1 Correct layout of figures (with number designation and title). 

 

Key 
Zone A Recommended 
Zone B Acceptable 
Zone C Not suitable 
Line S Imposed line of sight 

Figure 1 — Field of vision when line of sight direction is imposed by external task 
requirements 

EXAMPLE 2 Correct layout of a figure in an Annex (with number designation and no 
title).  

 

Key 
Zone A Recommended 
Zone B Acceptable 
Zone C Not suitable 
Line S Imposed line of sight 

Figure A.1 

2.2.2 Numbering and Layout – Subfigures 

Figures may be divided into separate subfigures, up to one level.  



Each subfigure shall be individually labelled using a small letter (a, b, c…) and an optional 
subfigure title (See Example 3 below).  

EXAMPLE 3 Correct layout of subfigures. 

  

a) b) Subtitle 

Key 
Zone A Recommended 
Zone B Acceptable 
Zone C Not suitable 
Line S Imposed line of sight 

Figure 2 — Field of vision when line of sight direction is imposed by external task 
requirements 

In this example, subfigure a) is an example without a title, and subfigure b) is an example 
with a title. Both options are acceptable, but titles are strongly recommended.  

Subfigures which need to appear side-by-side shall be laid out in a table, with borders 
hidden. The letter designation and subtitle shall appear in a row beneath the subfigure.  

To hide borders: 

• Create a Standard table,  
• Insert the images required, and the subfigure labels beneath 
• Highlight the whole table, 
• On the ribbon at the top of Word, under the 'Table Design' tab, select the drop-

down menu under 'Borders' 
• Then, choose 'No Border' 

This will make the table lines invisible. 

This shall also be done for key text layout. 

EXAMPLE 4 Hiding table borders 

To hide the table borders, highlight the whole table, go to 'Table Design' in the ribbon 
across the top of Word, and choose the drop-down menu under 'Borders'.  

Choose 'No Border'.  



To show the dotted ghost lines (these do not show up when printed or converted to PDF), 
from the same menu choose 'View Gridlines'. Uncheck this to hide the dotted lines.  

NOTE This is useful to do when you have a number of table arrays with hidden borders, and want 
to see at a glance where they are.  

 

2.2.3 Figure Content Rules 

Figures shall be language-neutral, see Internal Regulations Part 3:2022, clause 28.5.3. 

Figures sometimes include textual elements in addition to the image itself, such as keys, 
notes, and explanations. These elements are language-sensitive and therefore require 
translation. As the deliverable goes through the different stages, these elements may need 
to be edited, either by the CCMC editor, or by the working group.  

Textual elements shall therefore not be contained within the image file itself, but rather 
as a separate element. A key shall be used to label aspects of the figure content. Notes 
shall be used to give additional informative information. Figure text shall be used to give 
specific requirements or information pertaining to the figure itself.  

Editable textual elements enables a single image file to be used across all language 
versions of a deliverable, and greatly reduces the work required to translate/edit figures 
at all stages. 

Keys 

Keys shall be drafted beneath the figure image, as shown in examples 1 and 2 above. 

Key labels shall be contained in the image file.  

The key content shall be laid out in a table with borders hidden (see EXAMPLE 4). 



The key title shall not be contained in the Key table. 

Notes 

Notes to figures shall follow the same rules as notes found in the main body of the text, 
i.e. no requirements, recommendations or permissions.  

Notes shall appear after the key, or before the title and after the figure image if there is 
no key present.  

Multiple notes to figures shall be numbered, with the numbering restarting within each 
figure (independently from any notes found within the subclause/clause).  

EXAMPLE 5 Correct layout and numbering of Notes. 

  

a) b) Subtitle 

Key 
Zone A Recommended 
Zone B Acceptable 
Zone C Not suitable 
Line S Imposed line of sight 
NOTE 1 Vision is measured from the head height only, and the head is not tilted. In the event of 
head tilt, the 'acceptable' zone becomes 'not suitable'.  

NOTE 2 Vision is measured for adults only. 

Figure 2 — Field of vision when line of sight direction is imposed by external task 
requirements 

Explanations 

If there are further requirements or things to mention regarding a specific figure, lines can 
be added in the same place as the notes, i.e. after the figure image, but before the 
key/title.  

These elements are treated as plain body text, therefore can contain requirements, 
recommendations, and permissions.  

These elements shall be styles as 'Figure Text'. 



EXAMPLE 6 Correct layout of textual explanations. 

  

a) b) Subtitle 

Key 
Zone A Recommended 
Zone B Acceptable 
Zone C Not suitable 
Line S Imposed line of sight 
Vision shall be measured from the head height only, and the head shall not be tilted. In 
the event of head tilt, the 'acceptable' zone becomes 'not suitable'.  

Figure 2 — Field of vision when line of sight direction is imposed by external task 
requirements 

 

2.2.4 Editing Figure Content 

Where the content of a figure needs to be edited or changed, the figure file itself shall be 
edited.  

Do not edit the figure in Word, using text boxes or autoshapes. XML does not support 
these elements. When the CCMC editor processes the text for XML provision, these 
elements are deleted, and information is therefore lost. 

Do not crop the figure in Word, using the cropping tool. Any cropping shall be done using 
the applicable software i.e. photoshop, for .tif(f) files. 

At present, CCMC does not have the capability to edit image files in-house. This shall 
therefore be done by the TC/Working Groups.  

2.2.5 General Technical Rules 

Figures shall be oriented upright, regardless of if they appear in the text on a portrait 
page or a landscape page.  



The image boundaries shall not exceed 170 mm × 255 mm or 255 mm × 170 mm, 
depending on the object orientation. This boundary shall include space for the figure title, 
and the dimensions/key (if applicable).  

The size of the image in the figure file shall be the same size as appears in Word (both 
height and width as close to 100% as possible). 

NOTE In some cases, the height can be 99% and the width 101%. This kind of tolerance is 
acceptable. If the height is 48% and the width 150%, this is not acceptable.  

This means that the figures shall not be inserted into the Word file, and then expanded 
manually within Word. If the image is too large, resize the image within the figure file 
itself, using the relevant software, and then reinsert the figure into the Word file.  

EXAMPLE 7 Checking Output Size of Figures. 

To check the output size of a figure, click on the figure, and then from the ribbon across 
the top of Word, choose 'PICTURE TOOLS' and then 'FORMAT'.  

 

Click the highlighted arrow, and the following box will pop out: 

 



As shown, the 'scale' is 100% for both height and width, relative to original picture size. 
This means the figure file provided has not been manually cropped or resized in Word, and 
therefore conforms to the requirements defined in Clause 4.3. 

2.2.6 Exceptions and Special Cases 

Flowcharts, organization charts and forms all need to include textual elements as part of 
the graphic file itself. The rules of language neutrality therefore do not apply. 

For the translation procedure, these elements need only be delivered by the TC in the 
reference language.  

3. Providing Figure / Image Files 

3.1 General 

For every image in the text, a single figure/image file shall be provided. This includes:  

• Designated figures  
• Subfigures 
• Symbols in keys 
• Images in main body text 
• Images in designated tables 

Figure files are essential for the provision of an XML file. If a figure file is not available to 
the editor at the time of editing, the figure will not be present in the XML file, and 
therefore will not display in any PDFs generated from the XML file.  

Figures shall be provided in .tif(f) format (Adobe Photoshop). 

3.2 Naming of Figure Files 

Figure files of any format shall follow the naming conventions defined below.  

For designated figures (i.e. those with a number and title in the text): 

• 0001, 0002, ... 9999:  for Figure 1, Figure 2 ... Figure 9999 
• a001, a002, ... z999:  for Figure A.1, Figure A.2 ... Figure Z.999 
• za01, za02, ... za99:  for Figure ZA.1, Figure ZA.2 ... Figure ZZ.99 

For undesignated figures (i.e. those in keys, tables, or clauses): 

• cl4_3_1 = Clause 4.3, image 1   
• 0001_1 = Figure 1, key image 1 
• tbl_1_1 = Table 1, image 1 



3.3 Specific requirements for .tif(f) files 

Where .tif(f) files are provided, the following requirements are applicable.  

• Compression LZW for coloured images (CCITT4 compression is permitted for 
monochrome figures/photos) 

• Colour encoding: Monochrome (1 bit) up to true colour (24 bit) 
• Output size (defined as Image Size, see examples below): 100% 
• Resolution: 600 dpi. 

See EXAMPLE 7: Checking output size of figures. 

NOTE Failure to follow these requirements can result in the text being rejected until the figure 
files are compliant. See clause 4.5.3 for information on how to check the quality of figures prior to 
submission.  

3.4 .eps files 

.Eps files are no longer supported in Word, and are therefore no longer accepted by 
CENELEC.  

For any specific cases, issues, or questions, please contact Production 
(production@cencenelec.eu). 

3.5 Linking figure files in Word 
3.5.1 File Path naming 

CCMC uses various tools which check figure quality and aid the CCMC editor in XML 
creation. These tools depend on figure files being linked with the Word document, and as 
such if there is no link, the tools cannot work.  

In order for these links to work, and to remain the same, the following folder names are 
strongly recommended:  

• XX_e_dr folder containing figure image files  
o Where 'XX' is the stage (41 for Enquiry, 43 for 2nd Enquiry, 51 for Formal 

Vote, 64 for Publication) 
o E is the language. F shall be used for French language figures, and D for 

German language figures.  
• Figure files to be named according to conventions defined in clause 4.2 

Linking the figures into word and following the naming convention of folders above 
enables the figures to be viewed and processed on any computer, regardless of local file 
paths.  

NOTE If the name of a figure file changes after linking, that figure will need to be relinked.  

mailto:production@cencenelec.eu


3.5.2 Procedure 

To link the figures, see EXAMPLE 8. 

EXAMPLE 8 How to Link Figures. 

To link the figures:  

• Go to the 'Insert' tab on the top ribbon in Word; 
• Click the drop-down menu under 'Pictures', and choose 'This Device' 

 

 
 

• Select the file path, and choose the figure file to be inserted.  
• From the drop-down menu under 'Insert', choose 'link to file' 

 



If the figure is not visible, choose 'Insert and Link' instead. Note that this can increase the 
overall file size of the deliverable. 

3.5.3 Image Quality Check Tool and tips 
The Image Quality Check tool can be found on ProjexOnline, in the top-right-hand corner 
of the page.  

 

Click the link to navigate to the following page:  

 

At the centre of the page, a zip-file can be uploaded.  



 

The user uploads a zip file containing the figure files and the Word document deliverable. 

Once the zip file has been assessed by the tool, a pop-up window will appear showing the 
quality check details of the figures. Errors will be highlighted in orange. Those results can 
also be downloaded as an Excel file in which the errors will be highlighted in yellow.



 
 ”Images” tab checks the figure files contained within the zip file (file naming, 

resolution, compression and layers) 
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- The “Correct resolution” button will only correct the resolution (DPI) of the 
figures 



 “Word images” tab checks the figures within the Word document (size, scaling, 
cropping, links) 
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- The column “Is link absolute?” will be ticked and highlighted when the 
figures are linked properly 

- Scaling/Cropping: figures shall not be resized/cropped within Word 
- The layout of the Excel file will be revised to match the Pop-Up window in order to 

provide a better readability (i.e. column “Comments” will be moved to the right, 
columns “Width/Height (px)” will be removed) 



Ti
p 

To check the output size of a figure, click on the figure, and then from the ribbon 
across the top of Word, choose 'PICTURE TOOLS' and then 'FORMAT'. This can also 
automatically appear by double-clicking on the figure. 

 

Click the highlighted arrow, and the following box will pop out: 

 

As shown, the 'scale' is 100% for both height and width, relative to original picture 
size. This means the figure file provided has not been manually cropped or resized 
in Word, and therefore conforms to the requirements defined in Clause 4.3. 

 



 “Word legacy images” tab checks if the Word document contains “legacy” images 
which cannot be checked by the tool 
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- Legacy-format images often come from images contained in older version of 
Word (i.e. using a previous edition of a standard drafted in “.doc”) 

- If (and only if) items are listed on this tab, the corresponding figure must be 
re-inserted&linked within the Word document 

- the layout of the Excel file will be revised to match the Pop-Up window in order to 
provide a better readability (i.e. column “Comments” will be moved to the right, 
columns “Width/Height (px)” will be removed) 
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Legacy 

Square outline selection 

 
Picture 

Bullet outline selection 



 
“Word shapes” tab checks if autoshapes/shapes/textboxes are found within the 
Word document. 
Often times, shapes found in Word documents are empty textboxes which appear 
“hidden” from view 
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: - Equations in MathType format will be shown in this tab as “Embedded objects 

(MathType 6.0 Equation)”. They are listed, but are excluded from the “Total” 
as they are not blocking. 
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- Enable the paragraph mark for a better visibility: 

 
- Find figure/equations/shapes/objects, open the Navigation pane 

View  Show  Nagivation Pane (or with Ctrl+F on the keyboard) 
Select “Graphics” and use the arrows to browse 

 
 

 
To remove a shape, right click on the blue anchor and click “cut” 

- Convert “Legacy” images (.doc to .docx): 
Open the “legacy” document (.doc) 
Go to File > Convert 

 
Go to File > Check for Issues > Check Compatibility > select all options in 
“Select versions to show” 

 
Go to File > Save as > save as a Word Document “.docx” 
Close the Word document 
Re-open the new .docx and check the figures and their links 



3.5.4 Autoshapes/Word Shapes 

Autoshapes and Word shapes are elements created using the 'Autoshape' tool in Word. 
These can be actual shapes (rectangles, triangles, circles) or textboxes. They are often 
hidden from view, and can be difficult to find, especially if they have been created 
accidentally during the drafting process.  

Autoshapes, Word Shapes and textboxes shall not be used to edit or alter any figure in the 
text. These elements are not supported by XML and will therefore not be visible in the 
final XML file. They are systematically removed by the CCMC editor when processing the 
text.  

NOTE If it is not possible to find autoshapes by yourself, CENELEC Editors have tools at their 
disposal to find them and remove them. Simply contact production@cencenelec.eu to inform us 
about the Autoshapes prior to, and at the time of, submission, and your submission will not be 
rejected. 

EXAMPLE 10 How to Find Hidden Shapes 

Open up the Navigation pane, either using the ribbon (View  Show  Nagivation Pane) 
or with Ctrl+F on the keyboard.  

As shown in the figure below, there are no shapes visible in the text. 

Once this is open, click the small arrow next to the 'Search document' field.  

 

Select 'Graphics' from the menu. This will search the document from top to bottom and 
will highlight each shape individually.  

mailto:production@cencenelec.eu


 

As shown on the navigation panel, there are 4 results, found for graphics, and 1 square has 
been flagged up. This can then be deleted. Using the up and down arrows adjacent to 
'results', the remaining shapes can be found and deleted.  

Where there are a number of designated figures present, the 'pages' or 'headings' option 
can be useful to see where the shape is, in relation to the information given by the Excel 
Quality Check Sheet.  
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